Welcome to NESR! Most features of this site require registration, including replying to threads, sending private messages, starting new threads, and uploading files. Click here to register.

Results 1 to 10 of 10

ZX6R strange sound before engine starts

  1. #1

    ZX6R strange sound before engine starts

    Hi guys,

    I've changed oil on my Ninja ZX6R 2008 (only oil, no oil filter) and after that the bike issues with this strange sound before and during start engine.
    http://youtu.be/nrmSuMKMgPQ

    I tried bump oil filter, but it did not help.

    Can anybody help me?

    0 Not allowed! Not allowed!

  2. #2
    Banned
    Join Date
    Aug 2001
    Posts
    15,160

    Re: ZX6R strange sound before engine starts

    I believe your throttle butterflies are not finding their home position. Is your TPS unplugged.
    It's not the infamous "filter bump" ZX6 problem.

    0 Not allowed! Not allowed!

  3. #3
    Default hondarider102's Avatar
    Join Date
    Jul 2009
    Location
    Lancaster
    Posts
    1,558
    Wirelessly posted

    Exhaust servo probably, my brothers 06 does the same sort of thing

    1 Not allowed! Not allowed!
    Corey

  4. #4
    Default hondarider102's Avatar
    Join Date
    Jul 2009
    Location
    Lancaster
    Posts
    1,558
    Wirelessly posted

    Should be right under your seat, 2 Allen
    Bolts pop it off I believe and you'll probably see the servo bouncing back and forth and whatnot.

    1 Not allowed! Not allowed!
    Corey

  5. #5

    Re: ZX6R strange sound before engine starts

    Quote Originally Posted by hondarider102 View Post
    Wirelessly posted

    Should be right under your seat, 2 Allen
    Bolts pop it off I believe and you'll probably see the servo bouncing back and forth and whatnot.
    The problem is really under my seat, but on the left side. I don't know what there is placed, but it is sound source and I feel vibration from the touched place with my glove.

    0 Not allowed! Not allowed!

  6. #6

    Re: ZX6R strange sound before engine starts

    Quote Originally Posted by Degsy View Post
    I believe your throttle butterflies are not finding their home position. Is your TPS unplugged.
    It's not the infamous "filter bump" ZX6 problem.
    Can you describe what I have to do to fix it? I'm beginner so I don't know where is throttle butterflies..

    Thanks

    0 Not allowed! Not allowed!

  7. #7
    Default hondarider102's Avatar
    Join Date
    Jul 2009
    Location
    Lancaster
    Posts
    1,558
    Wirelessly posted

    Under your seat there will
    Be a 3/4 box looking thing with a piece bouncing back and forth, it's the exhaust servo which is for the stock exhaust, providing you have an aftermarket pipe you can just leave it alone or pay like $100 for a chip to plug in instead of having the servo under there. Emissions thing, not important

    1 Not allowed! Not allowed!
    Corey

  8. #8
    Have you seen my baseball GingahNinjah's Avatar
    Join Date
    May 2010
    Location
    Somersworth, NH
    Age
    38
    Posts
    2,417

    Re: ZX6R strange sound before engine starts

    Look up the Jumper Mod for the 07/08 ZX6R. doing that may or may not fix your problem. best case it fixes it and you get the power boost or worst case it doesnt fix it, you replace the servo and then keep the jumper mod and still get the boost. my 07 is bone stock aside from the jumper mod and K&N intake and put down 105HP to the wheel on the dyno at MCN in Lowell with 24k (ish) Mi

    0 Not allowed! Not allowed!
    https://www.facebook.com/LRRSBT1R #54 EX 2007 SV650 "Work hard. Play harder. Die broke and happy!" Boston Tier 1 Racing Pirelli Tires Woodcraft-CFM Armorbodies Penguin Racing School Vortex Shorai Batteries DP Brakes Riders Discount SIDI Leatt

  9. #9
    Banned
    Join Date
    Aug 2001
    Posts
    15,160

    Re: ZX6R strange sound before engine starts

    Of its under your seat it's the exhaust servo, not the throttle butterfly stepper.

    0 Not allowed! Not allowed!

  10. #10

    Re: ZX6R strange sound before engine starts

    Quote Originally Posted by hondarider102 View Post
    Wirelessly posted

    Under your seat there will
    Be a 3/4 box looking thing with a piece bouncing back and forth, it's the exhaust servo which is for the stock exhaust, providing you have an aftermarket pipe you can just leave it alone or pay like $100 for a chip to plug in instead of having the servo under there. Emissions thing, not important
    Thanks a lot!!! I recommended this article http://www.skutr.net/exhaust-valves-...ors-explained/ for everyone else who has the same problem and know nothing about everything on motorcycles like me

    0 Not allowed! Not allowed!

Similar Threads

  1. Replies: 3
    Last Post: 05-25-13, 08:22 PM
  2. 07 ZX6R Valve ticking sound potentially? Advice?
    By Streetlethal100 in forum Bike Maintenance
    Replies: 39
    Last Post: 03-28-12, 08:31 PM
  3. WTB: Engine stand and engine hoist
    By xrocket21 in forum Wanted
    Replies: 10
    Last Post: 07-15-10, 01:50 PM
  4. 98-02 ZX6R L side engine cover needed for Ken C
    By Mr. Kurtz in forum General Bike Related
    Replies: 1
    Last Post: 05-26-09, 07:51 PM
  5. ONLINE SERVICE MANUAL!!! 00-02 zx6r, 03-04 zx6r(rr?)
    By OreoGaborio in forum General Bike Related
    Replies: 2
    Last Post: 06-20-04, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •