Results 1 to 4 of 4

PW50 just wont start

  1. #1

    Question PW50 just wont start


    I picked up this bike for my nephew and haven't been able to get it to pop even once. The previous owner told me the bike ran great but became hard to start warm then hard to start at all. The exhaust washer was already removed, as was the oil pump. The start/run/off switch was replaced with a kill switch. I thought that may be the problem after getting intermittent spark but traced the wires and found one to be grounding out. I wrapped it up and that solved my spark issue. I tested the electrical components per the manual and all checked out. As far as I can tell the electrical is not the problem. I pulled the carb off and went through it completely. The needle isn't worn, float height is correct, the jets are clear, oil inlet is plugged and the clamp is tight. Tried recommended screw adjustments as well as adjustments before the tear-down. The reed valves were not bent so I cleaned 'em up and put 'em back in. I replaced the plug, then replaced it again, hoping maybe I got a bad one. Not the problem still. Dumped a little gas in the cylinder, nothing, not even a pop. Got a little brave and tried some ether, still nothing. The exhaust is clear, hardly any build-up, and the compression is about 120psi. I checked the stupid stuff like the fuel being off and the kill switch being on. I was told the crank seals could be bad but wanted to check every thing else first. The air cleaner seems a bit dirty, I plan on picking up a new one, but would that keep it from firing whether the element is on or off? Is there anything I missed as to why this wont run? And whats involved should I have to split the case?

    0 Not allowed!

  2. #2

    Re: PW50 just wont start

    I should also mention, I've pulled the flywheel and the key is intact. There was however no test for the cdi box. I'm not too familiar with these. Does anyone know how to test it and do these gradually go bad or do they either work or not work. Thanks.

    0 Not allowed!

  3. #3
    Lifer
    Join Date
    Jun 2004
    Location
    Waterbury, VT
    Age
    45
    Posts
    2,145

    Re: PW50 just wont start

    Don't use ether!!! If it won't start with a 1/2 teaspoon of premix dumped down the plug hole - it won't start. Bad crank seals could cause it to not run for a long time - but wouldn't cause it to not pop over from gas in the cylinder. They can be replaced most of the time with the cases intact. Drill a small hole a few places around the meaty part of the circumfrence and tread in drywall screws to give you some leverage.

    When you're just trying to get it to run on a stand you can take some short cuts. Remove the air filter and exhaust completely. Double check the compression at this point because a plugged exhaust can give you a false reading on a 2 stroke.

    If you're getting a consistant bright strong spark - the CDI unit should be OK. My experience is that they work or they don't. Check the plug wire to make sure it is in good shape with decent contacts - not just shoved in the igniter... Do a check on the timing as well - should spark really close to BTDC. You bought it used - so you have no idea what the previous owners did to it - it could be sparking well past TDC.

    Good luck.

    0 Not allowed!

  4. #4
    Newbie
    Join Date
    Jun 2010
    Location
    Vernon, BC Canada
    Posts
    1

    Re: PW50 just wont start

    I'm working on a PW50 for a friend - they seem to be infuriating little things from reading some of the other posts. This one will run, but only revs up enough to barely engage the clutch. The exhaust washer is gone, and I've cleaned up the port, the pipe, the carb, and the cylinder head (major goo) without success. Plug is new, compression is good, reed valve replaced and seat renewed. It still won't "get on the pipe".
    I'm out of ideas - can anybody help?

    Thanks.....

    0 Not allowed!

Similar Threads

  1. Replies: 22
    Last Post: 07-12-08, 06:42 PM
  2. PW50 2 stroke wont start?
    By elwood206 in forum Bike Maintenance
    Replies: 38
    Last Post: 10-04-07, 05:03 PM
  3. f4i wont start
    By Pittenger5 in forum Bike Maintenance
    Replies: 2
    Last Post: 07-05-07, 03:24 PM
  4. Dam.. Maybe I wont have Kids?
    By Half Squid in forum Off-Topic Stuff
    Replies: 30
    Last Post: 08-03-04, 01:37 PM
  5. MY F4i WONT START :T
    By redfly17 in forum Bike Maintenance
    Replies: 0
    Last Post: 02-03-03, 06:34 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •