Welcome to NESR! Most features of this site require registration, including replying to threads, sending private messages, starting new threads, and uploading files. Click here to register.

Results 1 to 21 of 21

Issue with attaching photos

  1. #1
    Changes come butcher bergs's Avatar
    Join Date
    Jul 2007
    Location
    the humbling river
    Posts
    11,943
    iTrader Score
    11 (100%)

    Issue with attaching photos


    I'm experiencing some technical difficulty inserting images to my posts both with my phone, through my phone and from a laptop. Just prior to putting this thread up I tried to add photos to My Album and the links I clicked (Upload Photos, My Albums and My Photos) all came back as 404.

    Basic information is as follows:

    Photos with phone - Returns an error
    Photos through phone - Using the phone like a USB stick returns an error
    Moving photos to laptop then attaching - Returns an error
    Adding photos to the forum (My Album) - It either returns an error or, as mentioned, the links come back as 404


    I imagine there is something I'm missing however this issue has existed for quite a while and I have not been successful at finding another way.


    ....and because my daughter has discovered the laptop has a touchscreen, please ignore the following:










    0 Not allowed!

  2. #2
    Senior Member South of Heaven's Avatar
    Join Date
    Jun 2014
    Location
    Jamaica Plain
    Age
    35
    Posts
    482
    iTrader Score
    1 (100%)

    Re: Issue with attaching photos

    I've had issues as well. Sometimes I can upload a few pics but not all of them. I also had a problem uploading a GIF file. It would show the icon only after being posted....not the animation. WTF

    0 Not allowed!
    [SIGPIhttp://www.nestreetriders.com/forum/signaturepics/sigpic8737_4.gifC][/SIGPIC]

  3. #3
    Administrator Frankenstein's Avatar
    Join Date
    May 2001
    Location
    Danville, NH
    Age
    41
    Posts
    10,729
    iTrader Score
    4 (100%)

    Re: Issue with attaching photos

    test
    Attached Thumbnails Attached Thumbnails Issue with attaching photos-scs_diverge-jpg  

    0 Not allowed!
    -Josh || Forum Rules || Stop. Think. Post.

  4. #4
    Administrator Frankenstein's Avatar
    Join Date
    May 2001
    Location
    Danville, NH
    Age
    41
    Posts
    10,729
    iTrader Score
    4 (100%)

    Re: Issue with attaching photos

    animated test...
    Attached Images Attached Images Issue with attaching photos-deathslap-gif 

    0 Not allowed!
    -Josh || Forum Rules || Stop. Think. Post.

  5. #5
    Administrator Frankenstein's Avatar
    Join Date
    May 2001
    Location
    Danville, NH
    Age
    41
    Posts
    10,729
    iTrader Score
    4 (100%)

    Re: Issue with attaching photos

    I think you mean the gallery, I'll test that next.

    0 Not allowed!
    -Josh || Forum Rules || Stop. Think. Post.

  6. #6
    Administrator Frankenstein's Avatar
    Join Date
    May 2001
    Location
    Danville, NH
    Age
    41
    Posts
    10,729
    iTrader Score
    4 (100%)

    Re: Issue with attaching photos

    Ok yep some of the gallery links are definitely broken, but I need to get some files from the installer package to fix it, and the company's site is currently broken so I can't download it right now.

    Post attachments seem to be working fine.

    0 Not allowed!
    -Josh || Forum Rules || Stop. Think. Post.

  7. #7
    Administrator Frankenstein's Avatar
    Join Date
    May 2001
    Location
    Danville, NH
    Age
    41
    Posts
    10,729
    iTrader Score
    4 (100%)

    Re: Issue with attaching photos

    The gallery should be working now - I thought I needed to fix a plugin but I found the issue elsewhere.

    0 Not allowed!
    -Josh || Forum Rules || Stop. Think. Post.

  8. #8
    Super Moderator OreoGaborio's Avatar
    Join Date
    May 2004
    Location
    Danvers, MA
    Age
    37
    Posts
    36,167
    iTrader Score
    1 (100%)

    Re: Issue with attaching photos

    No one wants to see your thong photos, Bergs.

    (But PM them to me, I'll totally help you post them)

    0 Not allowed!
    -Pete LRRS/CCS #82 - ECK Racing, TonysTrackDays, Ironstone Ventures
    GMD Computrack Boston | Pine Motorparts/PBE Specialists | Phoenix Graphics | Woodcraft | Street & Competition | MTag-Pirelli | OnTrack Media

    The Garage: '03 Tuono | '06 SV650

  9. #9
    Changes come butcher bergs's Avatar
    Join Date
    Jul 2007
    Location
    the humbling river
    Posts
    11,943
    iTrader Score
    11 (100%)

    Re: Issue with attaching photos

    Thanks, Oreo but I'm more of a commando type of guy.



    Josh,
    Attaching to posts from my phone seems to be working.

    Issue with attaching photos-20150514_080140-jpg

    1 Not allowed!

  10. #10
    Changes come butcher bergs's Avatar
    Join Date
    Jul 2007
    Location
    the humbling river
    Posts
    11,943
    iTrader Score
    11 (100%)

    Re: Issue with attaching photos

    What would result in certain pics posting just fine and others failing to upload?

    It seems this issue still exists to some extent and it has something to do (as far as I can tell) with certain types of pictures.

    Further, at least as I type this tonight, my phone's downloaded pics haven't been a problem but the ones taken by the camera simply won't go no matter what method I try. For example, the pic of my daughter was taken from a text and saved to my phone then attached here but the others I took with the camera (such as the items I'd like to place for sale here) I have not figured out how to successfully attach yet.

    I have not experienced this issue with the one other forum I frequent so I'm still leaning toward some setting on my end that this forum doesn't jive with. I'd really like to figure this out since it is something that is relatively new and I'd like to think I have some knowledge of getting around this.

    My next move is to try moving all the pics from the DCIM-->Camera folder to the Download folder and see what happens.

    0 Not allowed!

  11. #11
    Administrator Frankenstein's Avatar
    Join Date
    May 2001
    Location
    Danville, NH
    Age
    41
    Posts
    10,729
    iTrader Score
    4 (100%)

    Re: Issue with attaching photos

    Quote Originally Posted by butcher bergs View Post
    What would result in certain pics posting just fine and others failing to upload?

    It seems this issue still exists to some extent and it has something to do (as far as I can tell) with certain types of pictures.

    Further, at least as I type this tonight, my phone's downloaded pics haven't been a problem but the ones taken by the camera simply won't go no matter what method I try. For example, the pic of my daughter was taken from a text and saved to my phone then attached here but the others I took with the camera (such as the items I'd like to place for sale here) I have not figured out how to successfully attach yet.

    I have not experienced this issue with the one other forum I frequent so I'm still leaning toward some setting on my end that this forum doesn't jive with. I'd really like to figure this out since it is something that is relatively new and I'd like to think I have some knowledge of getting around this.

    My next move is to try moving all the pics from the DCIM-->Camera folder to the Download folder and see what happens.
    A few questions...

    -what kind of phone?
    -are you using the regular forum style, the mobile style, wap, or tapatalk when you have trouble attaching?
    -can you tell what the actual resolution of the pics you take with the camera are, versus the resolution of the one you got from a text?

    Normally if a picture's resolution is larger than what is defined as the max allowed size (800px in either direction if I recall, is what it's set to), the forum will resize it down to the max size automatically. BUT if the file size is too big it can fail. I think it can also fail if the resolution is beyond some theoretical limit of the upload-related components of the software - which may just be a setting somewhere. If we can narrow down some specifics about this issue I'll have a better chance of tracking it down.

    0 Not allowed!
    -Josh || Forum Rules || Stop. Think. Post.

  12. #12
    Changes come butcher bergs's Avatar
    Join Date
    Jul 2007
    Location
    the humbling river
    Posts
    11,943
    iTrader Score
    11 (100%)

    Re: Issue with attaching photos

    Quote Originally Posted by Frankenstein View Post
    A few questions...

    -what kind of phone?
    -are you using the regular forum style, the mobile style, wap, or tapatalk when you have trouble attaching?
    -can you tell what the actual resolution of the pics you take with the camera are, versus the resolution of the one you got from a text?

    Normally if a picture's resolution is larger than what is defined as the max allowed size (800px in either direction if I recall, is what it's set to), the forum will resize it down to the max size automatically. BUT if the file size is too big it can fail. I think it can also fail if the resolution is beyond some theoretical limit of the upload-related components of the software - which may just be a setting somewhere. If we can narrow down some specifics about this issue I'll have a better chance of tracking it down.
    Droid Maxx

    I am viewing the Full Site. No Tapatalk, no Mobile Site or WAP (not sure what WAP looks like) but keep in mind, in the attempts I've made, I've eliminated the phone completely by saving to the laptop, for example.

    I have not given consideration to resolution however the camera setting on the phone is designated as Widescreen 10MP (16:9). There doesn't appear to be a pixel resolution that I can find on the phone itself as well as when I view the pics through my laptop....nothing obvious anyway. I've left the pointer over the pic and don't see it in the pic information pop up in addition to checking Properties. Most of the pic sizes are in the 2 to 3 mb range if that helps any.

    Also, I tried a camera photo upload to the gallery, forum said it was a successful upload but does not show in my albums.

    0 Not allowed!
    Last edited by butcher bergs; 01-07-16 at 08:42 PM.

  13. #13
    Changes come butcher bergs's Avatar
    Join Date
    Jul 2007
    Location
    the humbling river
    Posts
    11,943
    iTrader Score
    11 (100%)

    Re: Issue with attaching photos

    You might be onto something, Josh. The image below was taken with the "selfie" camera

    Issue with attaching photos-img_20160107_195337912-1-jpg

    0 Not allowed!

  14. #14
    Administrator Frankenstein's Avatar
    Join Date
    May 2001
    Location
    Danville, NH
    Age
    41
    Posts
    10,729
    iTrader Score
    4 (100%)

    Re: Issue with attaching photos

    ok cool, I'm able to reproduce this with my phone so I'll look into this and figure out what's wrong.

    0 Not allowed!
    -Josh || Forum Rules || Stop. Think. Post.

  15. #15
    Administrator Frankenstein's Avatar
    Join Date
    May 2001
    Location
    Danville, NH
    Age
    41
    Posts
    10,729
    iTrader Score
    4 (100%)

    Re: Issue with attaching photos

    Test
    Attached Thumbnails Attached Thumbnails Issue with attaching photos-image-jpg  

    0 Not allowed!
    -Josh || Forum Rules || Stop. Think. Post.

  16. #16
    Administrator Frankenstein's Avatar
    Join Date
    May 2001
    Location
    Danville, NH
    Age
    41
    Posts
    10,729
    iTrader Score
    4 (100%)

    Re: Issue with attaching photos

    Should be all set now. PHP max upload size was 2M for whatever reason.

    0 Not allowed!
    -Josh || Forum Rules || Stop. Think. Post.

  17. #17
    Changes come butcher bergs's Avatar
    Join Date
    Jul 2007
    Location
    the humbling river
    Posts
    11,943
    iTrader Score
    11 (100%)

    Re: Issue with attaching photos






    Post edited.




    0 Not allowed!
    Last edited by butcher bergs; 01-09-16 at 09:55 AM. Reason: Seemed like a good idea at the time

  18. #18
    Administrator Frankenstein's Avatar
    Join Date
    May 2001
    Location
    Danville, NH
    Age
    41
    Posts
    10,729
    iTrader Score
    4 (100%)

    Re: Issue with attaching photos

    I can't unsee.

    0 Not allowed!
    -Josh || Forum Rules || Stop. Think. Post.

  19. #19
    Lifer Kurlon's Avatar
    Join Date
    Jun 2007
    Location
    Waterboro ME
    Age
    39
    Posts
    11,205
    iTrader Score
    0

    Re: Issue with attaching photos

    Quote Originally Posted by Frankenstein View Post
    Should be all set now. PHP max upload size was 2M for whatever reason.
    Default for most PHP installations out of the crate.

    0 Not allowed!
    771 Racing -=- FaceBook
    Backed by Heroic Racing Apparel
    A-ko - 1992 FZR400RR SP / Mistake - 1992 WR250ZD / Facade - 2003 YZF-R6 / ??? - 2009 XC-W 300

  20. #20
    Administrator Frankenstein's Avatar
    Join Date
    May 2001
    Location
    Danville, NH
    Age
    41
    Posts
    10,729
    iTrader Score
    4 (100%)

    Re: Issue with attaching photos

    Quote Originally Posted by Kurlon View Post
    Default for most PHP installations out of the crate.
    Yeah, it's just not on the list of things I normally leave at the default.

    0 Not allowed!
    -Josh || Forum Rules || Stop. Think. Post.

  21. #21
    Changes come butcher bergs's Avatar
    Join Date
    Jul 2007
    Location
    the humbling river
    Posts
    11,943
    iTrader Score
    11 (100%)

    Re: Issue with attaching photos

    Quote Originally Posted by Frankenstein View Post
    I can't unsee.
    My eternal apologies.

    Many laughs were had last night, FWIW, but I'm sure the wine helped things along.

    0 Not allowed!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •