Welcome to NESR! Most features of this site require registration, including replying to threads, sending private messages, starting new threads, and uploading files. Click here to register.

Results 1 to 25 of 25

Still need some advice... Getting nervous... still no spark...

  1. #1
    Just Registered VinceF2's Avatar
    Join Date
    Feb 2002
    Location
    MA
    Posts
    1,291

    Question Still need some advice... Getting nervous... still no spark...


    Hello all...

    As some of you know because you were nice enough to try and take a look at my "race bike" last season at the track... it had no spark.... Well it still doesn't... and I'm really running out of ideas...

    Here's a quick rundown:

    - 88 EX, original motor seized, replaced it with a 97, installed new harness and electronics, no spark.
    - Tested electronics in wifes 96' EX, all worked.
    - Used known good coils from friends race bike.... nothing...
    - Pulsing (Pick-up) coil shows correct resistance per the clymers book, replaced with another just to be sure
    - Debugged forever, bought another harness/electronics, replaced harness and electronics AGAIN... nothing.

    As it stands right now, I am 99.999999% sure that I have the harness and electronics installed correctly... I painstakingly went through each connector... the only things not connected are the lights and horn....

    What else is there??? If I understand correctly the only thing in the engine itself that could be causing it would be the pulsing coil and/or the flywheel/rotor... correct?

    Does anyone know what type of reading I should be getting out of the pulsing(pick-up) coil when the bike is turning over? My manual only says to test the resistance, which I did and it was within spec.... but what should be happening when it's turning over???

    Also the coils... what should I see across the coils when the bike is turning over???

    Sorry for the long post... if everyone has any thoughts on this it would be greatly appreciated... or if ya know someone you can point me to.... I've got way too much invested to not be able to run this year!!!

    Thanks in advance everyone....

    Mike

    0 Not allowed!

  2. #2
    Super Moderator legalspeed's Avatar
    Join Date
    Jun 2002
    Location
    Somersworth, NH
    Age
    56
    Posts
    4,629

    Still need some advice... Getting nervous... still no spark...

    Grab a gixxer.com login, post this in general bike forum to the attention of Jeff or jeffw.

    PS
    I'll be calling about the HJC lids today. If he has one and says they have the snell 2k sticker, sold! and TIA.

    0 Not allowed!
    LRRS\CCS\WERA #486

  3. #3
    Just Registered VinceF2's Avatar
    Join Date
    Feb 2002
    Location
    MA
    Posts
    1,291

    Still need some advice... Getting nervous... still no spark...

    Ya don't think they'll mind I don't own a gsxr?? Hell I'll give anything a shot at this point though...

    The add says Snell 2k... hope it works out for you... My father-in-law just bought a CL-12 from them... fast shipping etc... it had the 2k sticker on it... so I hope the AC-10 would as well...

    Thanks!
    Mike

    0 Not allowed!

  4. #4
    Just Registered VinceF2's Avatar
    Join Date
    Feb 2002
    Location
    MA
    Posts
    1,291

    Still need some advice... Getting nervous... still no spark...

    I got this as a response from the EX mail list... could any of you EX racers elaborate???

    -------------------------------------------------------
    There is a diode in the key assembly. It prevents hotwiring. Do you have the key assembly? It (diode) needs to be removed from the key assembly, put inline from hot to ignition (vaugely from memory). Look in the wiring diagram for it. I've never done one but 2 friends have. It has to be in the right spot or it won't start.
    -------------------------------------------------------

    I do not have a key assembly... I jump the ignition...

    Any thoughts??

    Thanks again...
    Mike

    0 Not allowed!

  5. #5
    Angry Gumball RandyO's Avatar
    Join Date
    Jul 2001
    Location
    Farmington, NH
    Age
    65
    Posts
    12,724

    Still need some advice... Getting nervous... still no spark...

    sounds logical, remember too, diodes have polarity, be careful to get it correct, if reversed, you could blow the diode.

    0 Not allowed!

  6. #6
    Super Moderator legalspeed's Avatar
    Join Date
    Jun 2002
    Location
    Somersworth, NH
    Age
    56
    Posts
    4,629

    Still need some advice... Getting nervous... still no spark...

    couple of thoughts:

    A.) No, they won't mind that you don't have a gixxer, they are a community. jeff and jeffw have never been wrong or stumped in the two years I've been reading.

    B.) Sounds like my 1K, she has an anti-theft device (diode prolly) inline with the ignition that does the same thing. What this means to you and me is; it can't be hot wired.

    0 Not allowed!
    LRRS\CCS\WERA #486

  7. #7
    ....................... PinHead's Avatar
    Join Date
    Jun 2001
    Location
    Walpole
    Age
    49
    Posts
    5,059

    Still need some advice... Getting nervous... still no spark...

    The computer is looking for a set amount of resistance comming from the ignition. That little bulb on your key is no more than a resistor that can be measured with an ohm meter. They use this same get-up in older cars, if you were to install a remote start in a car with the bulb key you would mesure the resistance and pick out the proper resistor from the pack and jump out the 2 wires that tell the igniton the proper measurement.

    If you have a diagram, the security system if equiped will have 2 wires just for this going to the igniton...Go look dammit!



    I was one of those dudes that looked at it briefly...

    0 Not allowed!
    2018 Harley Road Glide
    2000 Ducati 900ss
    05 WR 250F

  8. #8
    Just Registered VinceF2's Avatar
    Join Date
    Feb 2002
    Location
    MA
    Posts
    1,291

    Still need some advice... Getting nervous... still no spark...

    Dude.... I've looked at that damn diagram so much it hurts.... I looked at it again but can't seem to see where this diode would be... unless it's not on there for some reason...

    I just messed around with it for a few hours... again... nothing...

    I've been able to find complete lock kits... ignition, tank etc... but for like $125.00... Only paid $400 for the danm thing!!!

    But the ignition is the only thing I don't have so it makes me wonder...

    Another guy is supposed to send me a write-up of how to make the correct ignition with a toggle and diode... we'll see...

    Thanks for the replies everyone...

    And Ed... feel free to come look at it again anytime...

    0 Not allowed!

  9. #9
    ....................... PinHead's Avatar
    Join Date
    Jun 2001
    Location
    Walpole
    Age
    49
    Posts
    5,059

    Still need some advice... Getting nervous... still no spark...

    IS there anyway to could e-mail a copy of the diagram to check out? If you cant find any security wires going to the ignition then there probably is no factory security there.

    Does your motor have a good ground all the way back to the battery? Check the batt. connectors, loose wire inside the connector. Try to get a test plug to light up using a different ground that is more reliable to cancel the bad ground thing out.

    Check to make sure your kill sw. is not dammaged and working properly with a meter. And make sure it is in the correct position

    Is the wire from the coil you are using good? Again check it with a meter.

    Is the coil pack grounded correctly?

    Kickstand sw. jumped out?

    So much shit to check.......

    0 Not allowed!
    2018 Harley Road Glide
    2000 Ducati 900ss
    05 WR 250F

  10. #10
    Just Registered VinceF2's Avatar
    Join Date
    Feb 2002
    Location
    MA
    Posts
    1,291

    Still need some advice... Getting nervous... still no spark...

    Ed...

    I'ved used my multi-meter to test the ground... all seems good there...

    I'll double check on the kill switch... although I;ve tried it with the switch and just by jumping the connector...

    coils are grounded....

    The clutch switch is jumped correctly... without it the bike doesn't turn over.... I've tried it with the kickstand switch open and closed... made no difference...

    I'll scan the diagram tonight when I get home and post it up...

    Thanks!!

    Mike

    0 Not allowed!

  11. #11
    ....................... PinHead's Avatar
    Join Date
    Jun 2001
    Location
    Walpole
    Age
    49
    Posts
    5,059

    Still need some advice... Getting nervous... still no spark...

    Send me a copy of the diagram via e-mail and I will check it out.

    edh@thecia.net

    0 Not allowed!
    2018 Harley Road Glide
    2000 Ducati 900ss
    05 WR 250F

  12. #12
    Just Registered VinceF2's Avatar
    Join Date
    Feb 2002
    Location
    MA
    Posts
    1,291

    Still need some advice... Getting nervous... still no spark...

    Took the diagrams down... not a lot of space left... I don't think the answer is there anyway....

    Thanks everyone....

    0 Not allowed!

  13. #13
    Dictionary quoting knob stoinkythepig's Avatar
    Join Date
    Dec 2002
    Location
    Raymond NH
    Age
    52
    Posts
    4,579

    Still need some advice... Getting nervous... still no spark...

    I was uanble to get the page with the diagram. Said "page not found".

    0 Not allowed!

  14. #14
    Just Registered VinceF2's Avatar
    Join Date
    Feb 2002
    Location
    MA
    Posts
    1,291

    Still need some advice... Getting nervous... still no spark...

    Hello all..

    Thanks to all who replied to my dilema... I now have spark!!

    I received the ignition I ordered last night... plugged it in and walla!!! SPARK!!!


    Go figure... a lot of time wasted on that... but I did learn a lot about the bike... so that's good..

    Anyway... Happy Friday! and thanks again!

    Mike

    0 Not allowed!

  15. #15
    NOT laughing with you {~; bemused's Avatar
    Join Date
    Jun 2002
    Location
    Deer Island, OR
    Age
    59
    Posts
    3,379

    Still need some advice... Getting nervous... still no spark...

    Originally posted by VinceF2
    ... but I did learn a lot about the bike... so that's good..

    Mike
    great to hear that, Mike... I know what a real pisser it can be to keep banging into a brick wall.

    spent about a week troubleshooting my entire electrical system a coupla years ago... learned a hell of a lot about the generator, etc... second-guessed everything I knew about electronics... before I finally figured out that my brand-new battery was faulty

    0 Not allowed!
    WWSD? (what would Sneakers do?)
    "for every credibility gap, there is a gullibility fill"
    jeff f
    '97 RF900R

  16. #16
    Just Registered VinceF2's Avatar
    Join Date
    Feb 2002
    Location
    MA
    Posts
    1,291

    Still need some advice... Getting nervous... still no spark...

    Originally posted by bemused
    great to hear that, Mike... I know what a real pisser it can be to keep banging into a brick wall.

    spent about a week troubleshooting my entire electrical system a coupla years ago... learned a hell of a lot about the generator, etc... second-guessed everything I knew about electronics... before I finally figured out that my brand-new battery was faulty
    Ya I was really starting to think I was an idiot.... I normally feel I have decent mechanical ability... this one threw me through the ringer though...

    Thank god it's sparkin'!!! Now I get to move on and finish her up for the season!

    0 Not allowed!

  17. #17
    ....................... PinHead's Avatar
    Join Date
    Jun 2001
    Location
    Walpole
    Age
    49
    Posts
    5,059

    Still need some advice... Getting nervous... still no spark...

    Excellent news man!!!!!

    CYA at the track this year!

    0 Not allowed!
    2018 Harley Road Glide
    2000 Ducati 900ss
    05 WR 250F

  18. #18
    aka Johnny Valve Stem need4speed's Avatar
    Join Date
    Aug 2002
    Location
    Brookfield,CT
    Posts
    2,246

    Still need some advice... Getting nervous... still no spark...

    Great news Mike. Good Luck on the track this year.

    0 Not allowed!
    John
    LRRS\CCS #714
    2004 Duc 620 monster racebike
    89 EX500 racebike - sold
    98 Superhawk 996

    "To repeat what others have said, requires education; to challenge it, requires brains".


  19. #19
    Just Registered VinceF2's Avatar
    Join Date
    Feb 2002
    Location
    MA
    Posts
    1,291

    Still need some advice... Getting nervous... still no spark...

    Thanks guys.... I can't wait!

    Mike

    0 Not allowed!

  20. #20
    Dic on
    Join Date
    Aug 2001
    Posts
    13,753

    Great to hear she's finally sparkin'

    That diode in the ignition switch is not shown on the electrical diagrams is it?

    derek

    0 Not allowed!
    "Too bad ponies are assholes."

    OXX

  21. #21
    Just Registered VinceF2's Avatar
    Join Date
    Feb 2002
    Location
    MA
    Posts
    1,291

    Re: Great to hear she's finally sparkin'

    Originally posted by Degsy
    That diode in the ignition switch is not shown on the electrical diagrams is it?

    derek
    Nope... not at all... in any of the diagrams I've looked at there is nothing!!!!

    I guess it wouldn't be much of a "security feature" if they did list it... then everyone would know how to wip up a diode and switch to jump it...

    Pain in my ass I tell ya... I don' t know how many times I went through that thing... dragged it to the track and back... had you guys waste your time on it.... damn Kawisaki!!!

    But... she's all set now...

    I should be firing her up tonight... (Cross my fingers).... I wanted to this weekend but I replaced the intake manifold gaskets on my truck.... that and the Stupid Bowl took up most of my time...

    Anyway.... thanks for all your time on this Derek... it was much appreciated!!!!

    0 Not allowed!

  22. #22
    ....................... PinHead's Avatar
    Join Date
    Jun 2001
    Location
    Walpole
    Age
    49
    Posts
    5,059

    Still need some advice... Getting nervous... still no spark...

    If anyone can get there hands on an old ingnition I would love to rip it apart.

    0 Not allowed!
    2018 Harley Road Glide
    2000 Ducati 900ss
    05 WR 250F

  23. #23
    Dic on
    Join Date
    Aug 2001
    Posts
    13,753

    Still need some advice... Getting nervous... still no spark...

    Ed, I want to run my new bike without the ignition switch, so get cracking on a fix for this as the F4i has the same diode setup as the EX500.

    Degs

    0 Not allowed!
    "Too bad ponies are assholes."

    OXX

  24. #24
    Just Registered VinceF2's Avatar
    Join Date
    Feb 2002
    Location
    MA
    Posts
    1,291

    Still need some advice... Getting nervous... still no spark...

    Hey Ed...

    just so you don't waste your time... the 87 - 93 EX ignitions don't have this diode... only 94+....

    I just got finished tinkering.... and fired her up for the first time... started right up... didn't even need the choke...

    seems to run good... it's late and in my basement... so I didn't run it long... I'll pull it into the garage tomorrow to run it for a bit....

    Degs...

    There was a guy on the EX500 list who said he has a diagram to bypass this using a diode and switch from radio shack... he was suppossed to send it but never did... I'll try and track him down...

    Lata!

    0 Not allowed!

  25. #25
    Dic on
    Join Date
    Aug 2001
    Posts
    13,753

    Still need some advice... Getting nervous... still no spark...

    Mike, that would be awesome if you could find it.

    Thanks

    Derek

    0 Not allowed!
    "Too bad ponies are assholes."

    OXX

Similar Threads

  1. changing spark plugs?
    By jesse_k in forum Bike Maintenance
    Replies: 9
    Last Post: 10-28-11, 02:15 PM
  2. Troubleshooting oil on spark plugs
    By Billy in forum Bike Maintenance
    Replies: 8
    Last Post: 03-15-06, 02:20 PM
  3. Spark plugs exploded, why?
    By Honclfibr in forum Bike Maintenance
    Replies: 53
    Last Post: 04-07-04, 12:07 PM
  4. spark plugs
    By oreo_n2 in forum General Bike Related
    Replies: 3
    Last Post: 04-14-03, 07:32 PM
  5. Resistorless Spark Plugs...
    By Stoneman in forum Off-Topic
    Replies: 10
    Last Post: 07-22-02, 09:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •